Jump to content
RAGE Multiplayer Community

ragemp_v.exe is not a valid Win32 application / FATAL ERROR: Could not start RAGE Multiplayer


Recommended Posts

Posted (edited)

I was playing just fine yesterday and today I came across this problem and can't fix it. It happens anytime I try to launch the RAGEMP.

 

"ragemp_v.exe is not a valid Win32 application" happened the first time I tried to launch today. I tried updating .NET Framework and a few drivers, no results. Then I read that changing one value from config.xml may fix it, so I changed it to "oldprerelease" which gave me the second error - "FATAL ERROR: Could not start RAGE Multiplayer" -, after that I tried to change the value to "10_mNwuchuQ4ktWbR8d2N5jUzRt" and had the same issue. Reinstalling didn't work either.

 

I'm using Windows 7 64-bit and like I said I was using RAGE just fine not even 24 hours ago, nothing has changed on my computer as far as I know and I really have no idea on how to get around this issue.

Edited by dmsk
Link to post
Share on other sites
  • 5 months later...

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...