Jump to content

Rage MP starts GTA V singleplayer instead of server


Recommended Posts

Hey, guys. I need your help!
Downloaded legit copy of GTA V from Steam and Rage MP launcher yesterday, but I couldn't enter on any servers: every time when I try to enter, it downloads server files, tries to run and then singleplayer just starts. I've already tried to run Rage MP with Steam closed, restarted my PC for 3 times, reinstalled Visual C++ 2015 and .NET Framework 4.7.2, disabled antivirus and firewall, reinstalled launcher for 6 times and even tried an old version — nothing helps.

Can someone advice me something in this case?

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...