Jump to content
RAGE Multiplayer Community

Launcher doesn't start


Veganark
 Share

Recommended Posts

Hi everyone! Hope the coronavirus is being kind on you.

See if anyone can help here.

Every single time I try to open the launcher, this appears before anything happens:

spacer.png

And when I click "Aceptar" (OK, accept), this other little piece of sh** appears:

spacer.png

And after I press Accept or Cancel, nothing happens.

I donwloaded and installed the client like 20 times, inside and outside the game directory, with the normal installer and the web installer.

I tried to start the launcher with and without permissions, with Epic Launcher both open and closed, same with RockStar.

I also read someone had a similar problem and solved it by changing the name of the GTAV file for "Grand Theft Auto V", but it didn't work in my case.

I tried changing the path from \HKEY_CURRENT_USER\SOFTWARE\RAGE-MP

My game is installed on D : drive, if that has. anything to do.

  • OS: Windows 10
  • CPU: AMD Ryzen 7
  • GPU: Radeon (TM) RX 470
  • RAM: 16GB

Thanks, people!

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...