Jump to content
RAGE Multiplayer Community

Recommended Posts

When do you plan to release a fix for Steam version of the game? I reinstalled GTA V and Rage MP (2 times). Game always crashes during Rockstar Launcher opening without any error messages.

Even if Rockstar Launcher is open when I launch Rage MP,  it opens it again.

I disabled my antivirus, I launched Single GTA V, I rebooted my computer. Nothing helps.

Link to post
Share on other sites

exact same , still loading R* SC at the point it should join the game, all tasks closed.

any server still 037 from list

no warning, no logs nothing.

Edited by nachos
Link to post
Share on other sites

Did you change the entry in the Config.xml (for 0.3.7 version only..)

If your Server is running on version 0.3.7 change the Config.xml in RageMP to:

 

<?xml version="1.0" encoding="UTF-8"?>

<channel>prerelease_1_51_0</channel>

 

After Edit run the updater from Rage and you are good to go.

Link to post
Share on other sites

I got the same problem.
After I took a look into the Event Viewer I saw following:

 

Faulting application name: GTA5.exe, version: 1.0.2060.0, time stamp: 0x5f2b2559
Faulting module name: multiplayer.dll, version: 1.1.0.0, time stamp: 0x5f2b2534
Exception code: 0xc0000005
Fault offset: 0x00000000002994ec
Faulting process ID: 0x3b08
Faulting application start time: 0x01d67155a6898b1f
Faulting application path: C:\Program Files (x86)\Steam\steamapps\common\Grand Theft Auto V\GTA5.exe
Faulting module path: D:\#Games\Rage Multiplayer\multiplayer.dll
Report ID: 0b2f1cc5-0659-452f-b16c-58bb61e4abc5
Faulting package full name: 
Faulting package-relative application ID: 

It looks like it has problems to load the multiplayer.dll but I get this error only when loading up a 1.1 server.
0.3.7 server do still work on steam.

Link to post
Share on other sites
vor 2 Minuten schrieb Dimitri Stupakis:

Did you change the entry in the Config.xml (for 0.3.7 version only..)

If your Server is running on version 0.3.7 change the Config.xml in RageMP to:

 

<?xml version="1.0" encoding="UTF-8"?>

<channel>prerelease_1_51_0</channel>

 

After Edit run the updater from Rage and you are good to go.

Mod told its allr. added to latest prerelease so u dont need prerelease_1_51_0, if u add prerelease_1_51_0 it will change it back

Edited by nachos
Link to post
Share on other sites
6 minutes ago, xdaniel00x said:

I got the same problem.
After I took a look into the Event Viewer I saw following:

 

Faulting application name: GTA5.exe, version: 1.0.2060.0, time stamp: 0x5f2b2559
Faulting module name: multiplayer.dll, version: 1.1.0.0, time stamp: 0x5f2b2534
Exception code: 0xc0000005
Fault offset: 0x00000000002994ec
Faulting process ID: 0x3b08
Faulting application start time: 0x01d67155a6898b1f
Faulting application path: C:\Program Files (x86)\Steam\steamapps\common\Grand Theft Auto V\GTA5.exe
Faulting module path: D:\#Games\Rage Multiplayer\multiplayer.dll
Report ID: 0b2f1cc5-0659-452f-b16c-58bb61e4abc5
Faulting package full name: 
Faulting package-relative application ID: 

It looks like it has problems to load the multiplayer.dll but I get this error only when loading up a 1.1 server.
0.3.7 server do still work on steam.

where did you find 0.3.7 version? I have 1.1 only

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...