Jump to content
RAGE Multiplayer Community

GTA doesn't launch


Recommended Posts

hey, I've took a break for 4 months and just got back to it, finding out ragemp had an update.

after that update I've tried logging into GTAV using rage mp and nothing happens, here's a gayzo showing the problem

https://gyazo.com/03bf3b4c3f19a5eb7bca996f3196253b

I've reinstalled everything, rage, gtav, rockstar, nothing helps

It pops rockstar and that's it, nothing happening

The game works fine, rockstar launcher works and plays, the gta is from my steam, the online works as well

Link to post
Share on other sites
  • 2 weeks later...
  • 1 month later...

I've got exactly the same issue, so bump. I'm a new player to this server and cannot get past the grey rockstar box after trying to join a server. My GTA V is up to date using steam. I've closed steam and any rockstar services, launched the RAGE launcher as admin, but still no luck.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...