Jump to content
RAGE Multiplayer Community

Unregelmäßiger Freeze vor Server-Anmeldemaske


Recommended Posts

Hi,

Bei mir besteht das Problem, das ich in 99% der Fälle nicht bis zur Anmeldemaske des Servers komm. In dem Bildschirm, in dem der "Default Character" (also der Mann mit Göatze, weiß orangem Shirt) scheint sich das Programm aufzuhängen. Je nach Server Steht oben links sowas wie "Connection Lost, try again" oder unten links "compiling User-Scripts". Firewall hab ich sowohl deaktiviert als auch das Programm alle rechte gegeben, ich führe es mit dem Administratorkonto aus, Habe das komplette "Troubleshooting FAQ" Durchgearbeitet, die Ports, welche genutzt werden, freigegeben. Das komische daran ist, das es mal funktioniert, aber meistens Nicht. Ein Muster in der Zeit konnte ich nicht feststelllen.

Falls euch das hilft, das steht im ceflog:

"ERROR:gpu_process_transport_factory.cc(990)] Lost UI shared context."

Und dies im Launcher Log:

"Uncaught TypeError: Cannot read property 'add' of undefined", source: rui://main/js/app.70c0578d.js (1)

"Refreshing servers", source: rui://main/js/app.70c0578d.js (1)
 

Auch wenn ich anscheinend nicht der einzige bin, mit dem Problem, hab ich die Lösung für mich noch nicht gefunden. Falls wer Lösungsansätze habt, mögen sie auch noch so banal sein, Meldet euch gerne bei mir. LG

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...