Jump to content

Game won't launch after choosing server


Recommended Posts

Hello, I have issues with RageMP trying to open a server, it downloads server assets and then says establishing connection, opens rockstar social for a split second then instantly shuts everything down again and doesn't join, I've tried re-installing it and using the oldprerelease etc still won't fix it.

I've also verified the integrity of GTA V, I've restarted the pc, I've tried plenty of different configs, I've tried closing everything to then open rockstar social first and then RageMP and it still has the same problem, I've been trying for 4 hours now and I'm literally on the verge of smacking my head against the wall.

Link to comment
Share on other sites

  • 1 month later...
  • 1 month later...

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...