Jump to content
RAGE Multiplayer Community

RageMP 1.1 FPS drops to 1 FPS when moving mouse


Recommended Posts

I've recently upgraded my CPU to an i9 10900K and an Asus MB, however I can't play on Rage. I've tried everything from uninstalling Rage multiple times even installing it on different partitions and messing with my graphics settings. When stationary I get 180 FPS but as soon as I move my mouse it drops to 1-4 FPS. Nothing has worked, any help would be appreciated.

 

Specs: 

i9 10900K

Corsair Vengeance 32 GB RAM @ 3200 Mhz

Asus z490-E Motherboard

MSI RTX 2080 Gaming Trio

Edited by Trigo
Link to post
Share on other sites

Possibly Sonic Studio 3 causing an issue for you? On my server it was either that or Nahimic service causing stuttering upon input for players on 1.1. We also had some cases of suttering when players had Overwolf (TS3) left enabled.

It would be good to check main_logs.txt in your RAGE:MP installation folder/clientdata after you experience stuttering.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...