Jump to content
RAGE Multiplayer Community

Stuck on 'Launching Game'


Recommended Posts

I was playing RageMP on a 0.3.7 server as normal and i then went to reload my game due to having a microphone problem in game and after closing ragemp and trying to reopen it the screen loads up fine i am able to choose my server i want to play Steam loads up and the rockstar games launcher loads but then it all disappears with no reason except from the rage screen that says at the bottom 'Launching Game' i have tried loading a 1.1 server and that loads just fine but 0.3.7 servers dont for a strange reason i have deleted 'Grand Theft Auto' and have also reinstalled rage multiple times i have also tried configuring the 'Config.XML' file to:

<?xml version="1.0" encoding="UTF-8"?>

<channel>prerelease_1_51_0</channel>

but that hasn't helped either i have also launched singleplayer aswell as rockstar games launcher and steam to see if it would work also nothing i have also tried on another windows account logging in and its the same problem i have also tried disabling my antivirus and loading it up but that hasn't seemed to work either. I have no clue how to fix it please help.

Edited by Stan Hostin
needed to add something
Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...