Los Santos Role Play 1.9 without sql db

   (3 reviews)

4 Screenshots

About This File

Hello, it's my old version LSFIVEM gamemode v1.6

Detailed before: https://forum.lsfivem.com/index.php?forums/Новости.20/

Installing

1. Download archive and extract to rage:mp server folder

2. Set config mysql in packages/roleplay/mysql.js

3. Insert SQL from archive to datebase

4. Enjoy, but need do it other registration form (across web)

Date Build: 26 december 2017

Good Luck.


What's New in Version 1.9 without sql db   See changelog

Released

This build without sql data, generate yourself (see struct.js and loaders files)

Thank you. I do not sell builds my gameserver (new), only old verison for demonstration RAGE-MP platform. Special for RAGE-MP Community.

  • Like 6
  • Take2 1
  • Confused 5



User Feedback

Recommended Comments

Ошибки выходят при запуске сервера.
Если игнорировать, и зайти на сервер то только авторизация, нет регистрации. Что делать?

Share this comment


Link to comment
Share on other sites

Для корректной работы были предоставлены UCP экземпляры для создания веб-обвязки регистрации. Этот мод расчитан на более опытных людях, которые понимают принцип работы модостроения, если вы новичек, думаю вам будет проще воспользоваться другими модами, либо переписать текущий под себя, по крайней мере создать учетку через БД в ручную и проблем не возникнет. Регистрации в игровом процессе нет, так как изначально версия 1.6 - использовалась с регистрацией через веб-часть.

Share this comment


Link to comment
Share on other sites

Привет, я попытался получить доступ к логину на сервере, и я получил ошибку, я помню, что я создал нового пользователя с паролем и паролем md5

выберите учетную запись для базы данных и erre 2

Вы знаете, что может быть koe?

Edited by ronaldo

Share this comment


Link to comment
Share on other sites
16 hours ago, ronaldo said:

Привет, я попытался получить доступ к логину на сервере, и я получил ошибку, я помню, что я создал нового пользователя с паролем и паролем md5

выберите учетную запись для базы данных и erre 2

Вы знаете, что может быть koe?

Мне кажется, что в исходной базе данных есть другие записи, те, которые вы пробовали?

Static analysis:

2 errors were found during analysis.

 

  1. Unexpected beginning of statement. (near "phpMyAdmin" at position 0)
  2. Unrecognized statement type. (near "SQL" at position 11)

 

SQL query:

phpMyAdmin SQL Dump -- version 4.5.4.1deb2ubuntu2 -- http://www.phpmyadmin.net -- -- Host: localhost -- Generation Time: Dec 26, 2017 at 11:07 PM -- Server version: 5.7.20-0ubuntu0.16.04.1 -- PHP Version: 7.0.22-0ubuntu0.16.04.1 SET SQL_MODE = "NO_AUTO_VALUE_ON_ZERO"

MySQL said: Documentation

#1064 - You have an error in your SQL syntax; check the manual that corresponds to your MariaDB server version for the right syntax to use near 'phpMyAdmin SQL Dump
-- version 4.5.4.1deb2ubuntu2
-- http://www.phpmyadmin.net
-' at line 1

 

 

Who's better at mysql? Do you have any ideas?

 

I use xampp.

Edited by jeanclau

Share this comment


Link to comment
Share on other sites

Could s.b. tell me the password for the test account?

Can't Decrype the md5 and I can't create an account.

Share this comment


Link to comment
Share on other sites
On 2018-06-17 at 4:53 PM, Pytroxis said:

Could s.b. tell me the password for the test account?

Can't Decrype the md5 and I can't create an account.

112233aa

  • Like 1

Share this comment


Link to comment
Share on other sites

У меня возникла эта проблема, когда я хочу запустить сайт :

Parse error: syntax error, unexpected 'public' (T_PUBLIC) in E:\server samp\server xampp\xampp\htdocs\ucp_example.php on line 33

please help me for error

Share this comment


Link to comment
Share on other sites

Такое ощущение, что код был написан правой пяткой левой ноги.

P.S. Не знаю как там в твоей последней версии, но после того, как ты посчитал квадратный корень, не нужно брать его модуль, он и так будет положительный. xD

Share this comment


Link to comment
Share on other sites

Актуальная версия сильно отличается. Это версия за Апрель 2018, та версия была на открытии LSFIVEM. Кому нужно, тот что-то исследует, мне не жалко, тем более от актуальной версии данный GM, отстает на восемь версий, которые включали в себя четыре глобальных обновления в целом.

Share this comment


Link to comment
Share on other sites

Полная глупость! Вы публикуете игровой режим, не содержащий SQL, и, следовательно, обычный пользователь не работает. Смешной!

Удалите эту модификацию снова и держите дерьмо для вас!
  • Like 2

Share this comment


Link to comment
Share on other sites

Если у вас не хватает разума самостоятельно добавить по структуре таблицы (банально таблицы), то дальше вы не продвинетесь в любом случае.

Share this comment


Link to comment
Share on other sites
Really, this version 1.9 is not actually a version because half of it is missing called the sql.
I do not know why the contibutor publishes a half of the project, but not the entire one? Funny.
  • Like 2

Share this comment


Link to comment
Share on other sites

При подключении выскакивает вместо авторизации окно: Sorry. the page you are looking for could not be found.

Файлы index и forms.html на месте. Это в версии 1.9

В версии 1.6 все работает нормально. но как я понял в 1.9 есть регистрация.

Кто-нибудь сталкивался? как фикс?

Share this comment


Link to comment
Share on other sites
vor einer Stunde schrieb Paladus123:

i want the sql file from version 1.9

Is above: is not included. Do you have to create yourself using the script.

Share this comment


Link to comment
Share on other sites

no i become ever errors!

 

I have from the Old Version the File! And when i Edit that i become not Ingame Saves or whatever

Share this comment


Link to comment
Share on other sites
On 11/9/2018 at 7:58 PM, Paladus123 said:

no i become ever errors!

 

I have from the Old Version the File! And when i Edit that i become not Ingame Saves or whatever

it doesnt support it, you will have to do the development yourself to in order to make it compatible with this resource. dont post negative reviews for something that is your own fault for not reading the post @Paladus123

Edited by Jaimuzu
  • Like 1

Share this comment


Link to comment
Share on other sites

Error: Error: Cannot find module 'md5'
    at Function.Module._resolveFilename (internal/modules/cjs/loader.js:581:15)
    at Function.Module._load (internal/modules/cjs/loader.js:507:25)
    at Module.require (internal/modules/cjs/loader.js:637:17)
    at require (internal/modules/cjs/helpers.js:20:18)
    at Object.<anonymous> (D:\rage\server-files\packages\roleplay\events.js:5:11)
    at Module._compile (internal/modules/cjs/loader.js:689:30)
    at Object.Module._extensions..js (internal/modules/cjs/loader.js:700:10)
    at Module.load (internal/modules/cjs/loader.js:599:32)
    at tryModuleLoad (internal/modules/cjs/loader.js:538:12)
    at Function.Module._load (internal/modules/cjs/loader.js:530:3)

 

can anyone help me?

Share this comment


Link to comment
Share on other sites
В 10.06.2019 в 22:02, LeakzLP сказал:

Error: Error: Cannot find module 'md5'
    at Function.Module._resolveFilename (internal/modules/cjs/loader.js:581:15)
    at Function.Module._load (internal/modules/cjs/loader.js:507:25)
    at Module.require (internal/modules/cjs/loader.js:637:17)
    at require (internal/modules/cjs/helpers.js:20:18)
    at Object.<anonymous> (D:\rage\server-files\packages\roleplay\events.js:5:11)
    at Module._compile (internal/modules/cjs/loader.js:689:30)
    at Object.Module._extensions..js (internal/modules/cjs/loader.js:700:10)
    at Module.load (internal/modules/cjs/loader.js:599:32)
    at tryModuleLoad (internal/modules/cjs/loader.js:538:12)
    at Function.Module._load (internal/modules/cjs/loader.js:530:3)

 

can anyone help me?

npm install md5

Share this comment


Link to comment
Share on other sites

Solved md5 and mysql issues, but the login CEF doesn't pop up when I was testing in in my local server, what it do?

Share this comment


Link to comment
Share on other sites
Am ‎12‎.‎07‎.‎2019 um 16:05 schrieb Tellarion:

update player.calls all on server-side 

what you mean exactly please help 

Edited by Lord_Bane333

Share this comment


Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now