Jump to content

"Connection Lost. Reconnecting" Right after "Loading RAGE Multiplayer"


7amUnknown

Recommended Posts

Hello,

 

RageMP times out my connection to the server once it gets to "Loading RAGE Multiplayer". I did it numerous times to make sure it's just not my connection but it keeps timing out at the same stage without reconnecting. My network is all fine, I tried reinstalling RageMP, allowing it through the Firewall, using a different DNS, even using a VPN, but nothing worked out. I seriously need help, because I went across around the server I'm used to play on asking for help, but nobody had a solution that worked out. Note that it happened after a sudden crash 2 days ago. Help.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...