Jump to content
RAGE Multiplayer Community

Extremely slow loading/lag


aureumchaos
 Share

Recommended Posts

Every time I load onto a server it takes from 20 seconds up to a minute for everything to load, my chat to work and to be able to unlock vehicles etc. If I stay in the same area for a long time everything is fine, but when I enter a new area textures keep disappearing and reappearing, also causing the ''server lag'' (chat delay, unusable VOIP or functions, etc.). I've had this since I downloaded RageMP. I have an SSD and HDD, my GTA is on the HDD because not enough space on SSD. At first my RageMP was on SSD, but I moved it to the same drive as GTA. My specs are definitely good enough for GTA and I have perfect 60 frames on ultra in SP and Online, and I can run any new AAA game on max/close to max graphics 1080p 60fps. It's also not my internet, because I have 10MB/s (200 down/up) and it shows I have 40 ping on the server I play. Most other people don't have this problem on the server.

 

Specs: GTX 1060, i5-7700HQ

Link to comment
Share on other sites

Specs look fine because I'm sitting on a GTX 1050 with the same CPU and I sit on 60fps comfortably. Have you looked over your HDD to see if it's fine? I have GTA V on an external HDD and never had issues with slow loading textures. Also just to be sure have you monitored your CPU/GPU/RAM usage while in RageMP? (Ctrl + Shift + Esc and click the Performance tab on Windows 10)

Link to comment
Share on other sites

18 hours ago, MrPancakers said:

Specs look fine because I'm sitting on a GTX 1050 with the same CPU and I sit on 60fps comfortably. Have you looked over your HDD to see if it's fine? I have GTA V on an external HDD and never had issues with slow loading textures. Also just to be sure have you monitored your CPU/GPU/RAM usage while in RageMP? (Ctrl + Shift + Esc and click the Performance tab on Windows 10)

I'm positive it's not HDD because everything else works flawlessly, including SP and Online (like i mentioned), RAM usage is at 2GB usually, GPU is never that high, neither is CPU. The texture loading is not like what you think, it's like when it's loading then the server is extremely slow and unresponsive, not the game.

  • Like 1
Link to comment
Share on other sites

  • 2 months later...
Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...