Jump to content

RAGEMP Crash After Launch


de.aksss

Recommended Posts

Hello everyone, two days ago, after the release of the patch for GTA V and the subsequent update of RAGEMP, a strange situation began to occur: after selecting a server and loading, the game itself launches. For 10 seconds, only a black screen is visible, and after the text about RAGEMP rights and agreements appears, the game crashes without any error message.

In attempts to fix it, I did the following:

  1. Reinstalled RAGEMP 4 times, 2 of which involved downloading it to different directories (C:/ and C:/Program Files).
  2. Verified GTA V files in Epic Games Store 3 times.
  3. Reinstalled GTA V.
  4. Tried downloading the latest drivers for the video card.
  5. Tried downloading older drivers for the video card.
  6. Tried launching the game in windowed mode.
  7. Tried launching the game in borderless windowed mode.
  8. Added GTA V and RAGEMP folders to the Windows Defender exclusion list (I don't use antivirus software or ad blockers).
  9. Tried disabling all processes that might interfere with RAGEMP via Task Manager (I saw a huge list of these processes somewhere).

I think I listed everything I tried. I found all this information both on this forum and other websites.

For clarity, I'm attaching a video and the main_logs file: https://youtu.be/ix188pR5MCIf

File: https://drive.google.com/file/d/1xP6PzkgkBTJ7JsES8udh-yklHkRhrwgQ/view?usp=sharing

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...