Sign in to follow this  
Diaboromonus

Игра работает в низком фпс на рейдже

Recommended Posts

Posted (edited)

Проводил долгое расследование, думал один такой, но нет, нашелся ещё человек.
Соль в чем, в обычной игре или fivem - всё работает норм, 90 фпс - всё хорошо, настройки не критичны для понимания ситуации. Железо и подавно.
Но заходя на сервер, особенно redage, игра работает в 20 фпс, и страшное время кадра аж в 50мс.
Люди с конфигами компа хуже - играют спокойно. Значит дело 1000 процентов не в железе.
Установка диретиксов, с++ и прочего программного - не помогает.

Если нажать зайти и игра вылетает, запускать в безопасном режиме повтор входа в игру, то начинается с разрешения 800х600, заходишь - меняешь обратно на фулхд, и вуаля, получаем нормальную производительность.
Так же, если нажать ESC или F1 - то игра вдруг не тупит и всё ок.
При заходе на сервер явно что-то сломано, будто игра в игре работает(нет двух процессов, так что не так всё очевидно). Будто запускает 2 гта сразу.
Берем ситуацию обычную, запускаем как обычно. Производительность на дне, ибо 2 пресета высоких.
Но если запускать с безопасного, получается будто 1 игра с 800х600, а вторая как обычно, то получается как раз где-то между 90 и 20 = 40-60 периодически.
Это явно сломано. Возможно сломано не у всех, возможно люди просто не замечают на более мощном железе работу двух жта сразу, ибо после 60-и кадров хрен что заметишь, учитывая что мониторы у огромного большинства 60-70гц.

Ещё более абсурдна ситуация, когда выкручиваешь всё на минималки и всё равно максимум 60 кадров в разрешении 800х600, если запускать изначально нормально.
Надеюсь проблему заметят.

Edited by Diaboromonus

Share this post


Link to post
Share on other sites

https://imgur.com/a/L6m0mcv - до захода, пока мы "лысики".
https://imgur.com/a/cjfXM5n - при заходе и в игре(поверьте на слово в игре тоже самое)
И о чудо, нажимаем f1 или Esc https://imgur.com/a/I59AVXB, если бы это был сингл и игра паузилась бы - понятно. Но тут все движения/текстуры на месте, с чего вдруг?
Более того, в f1 режиме, так сказать, нажав ё можно походить и всё норм как бы.

Share this post


Link to post
Share on other sites

Не думаешь что это проблема конкретно того сервера на котором ты играешь? Зайди на другой. У меня в раге фпс выше чем в сингле

Share this post


Link to post
Share on other sites
Posted (edited)
Только что, HEROofMAIDAN сказал:

Не думаешь что это проблема конкретно того сервера на котором ты играешь? Зайди на другой. У меня в раге фпс выше чем в сингле

Я пытался войти, в безлюдном - не понятно, нельзя сказать точно всё ок или нет.
А в людных рп тесты на буржуйском, которые не пройти обычному русскому Ване.
Да и на том сервере я вроде один такой, писал в тех. поддержку - всё бесполезно, советы сменить компьютер и только. То есть остальные там норм играют.
Сейчас попробую ещё =\

Edited by Diaboromonus

Share this post


Link to post
Share on other sites
Только что, Diaboromonus сказал:

Я пытался войти, в безлюдном - не понятно, нельзя сказать точно всё ок или нет.
А в людных рп тесты на буржуйском, которые не пройти обычному русскому Ване.
Да и на том сервере я вроде один такой, писал в тех. поддержку - всё бесполезно, советы сменить компьютер и только. То есть остальные там норм играют.
Сейчас попробую ещё =\

Попробуй в папке раге / клиент ресурсес удалить папку с ип сервера и скачать все заново при входе

Share this post


Link to post
Share on other sites
Только что, HEROofMAIDAN сказал:

Попробуй в папке раге / клиент ресурсес удалить папку с ип сервера и скачать все заново при входе

Да пробовал всё, переустановить игру, переустановить ragemp, переустановить файлы сервера.
К сожалению... Всё вообще не очевидно.

Share this post


Link to post
Share on other sites
Только что, Thomas Morgan сказал:

Какой у тебя диск, SSD или HDD? Если HDD, то сколько ему лет? У РэдЭйджа ресурсов клиентских гора, особенно всяких иконок и картинок и игра их постоянно их с диска подтягивает. Если у тебя старый HDD, то, возможно, в этом проблема.

Слишком очевидно, гайс(
Спасибо конечно за предположения, но у меня SSD, которому от силы пол года.

Share this post


Link to post
Share on other sites

Есть предположение, что игра не правильно работает с процессором.
В esc или f1 он загружен на 50-60, и фпс высокий
А если без этого, ну тобишь как обычно играешь вот, то 20-30, и фпс низкий

Share this post


Link to post
Share on other sites
Только что, Thomas Morgan сказал:

А тут у тебя какие настройки?

image.png

Высокая производительность.
У меня нет вкладки максимальное состояние процессора и минимальное.
Есть только охлаждение.

Опять же, это было бы во всех играх(включая сингл), а не только при игре на рейдже.

Share this post


Link to post
Share on other sites

Сап ананасы, соль в чем.
Установил 10-ку - всё решилось. Люди с подобной проблемой, поставьте новую винду, можно попробовать даже 7ку, главное не такую кастрированную, как стоит у вас. Ибо знаю человека, он спокойно играет на вин7.
Привет адептам "купи комп".
Видимо рейдж рассчитывает на какую-то службу или ещё что-то, чего у меня не было.
Поможет и вам, чувствую гору с плеч и рад, что смог помочь тем, кто прочитает это!
Напишу бургам, чтоб указали это где-то в QA или типа того.

  • Like 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.