DXD

GTA V crash with no error message right after startup

Recommended Posts

Posted (edited)

So the problem is, when attempting to connect to server via RageMP, social club is being launched, then GTA by itself, like 2 sec of black fullscreen, then the game crashes without any errors.
Already tried reinstalling the game, reinstalling RageMP, removing all overlays such as Discord and Shadowplay, but nothing seems to work for me, help would be appreciated. Also tried to launch without Afterburner, and removing all usb devices except mouse and keyboard.

This is how it looks like: 

 

Edit: added video for reference

Edited by DXD

Share this post


Link to post
Share on other sites
Posted (edited)

I'm aware that Rage is experiencing some sort of technical difficulties with servers at the moment, but I still have this error from like 3 days ago

Edited by DXD

Share this post


Link to post
Share on other sites

Read somewhere that Rage needs to be installed in the C:/ drive in order to fix this. I am currently DLing and will update

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.