Jump to content

Running 0.3.7 instead of 1.1


demellion

Recommended Posts

Greetings, it seems like Rage MP doesn't want to start latest 1.1 when I try to connect to my dev 1.1 server, launching 0.3.7 all the time. So far this is only my PC concern as other developers didn't experience this issue running client in almost identical runtime. To avoid trivial questions:

  1. Yes I did clean install it to verify integrity.
  2. Launcher reports that it has 1.1-DP1 version.
  3. Yes, I'm running 1.1 server. This is "how do I know it" reference:  (MasterList: 1.1-DP1 BETA build couldn't be announced to the masterlist)
  4. I've read the registry data, and found out that "rage-type" is switching between regular and stable and always goes legacy when I try to join 1.1 server.
  5.  No I didn't verify my GTAV files, not sure it's related.

Just a question is there any chance rage client has some command line to force it into 1.1? Because I'm desperate.

P.S If it's made with .NET I blame it. I hate how .NET products work.

Thanks

  • Like 1
Link to comment
Share on other sites

Did you change in the config.xml (in your RageMP folder) the update channel ??

For 1.1 you need to have:

<?xml version="1.0" encoding="UTF-8"?>
<channel>10_mNwuchuQ4ktWbR8d2N5jUzRt</channel>

with

<!-- <channel>prerelease</channel> --> you can comment out the 0.3.7 channel and you can do switching between both versions.

  • Like 1
Link to comment
Share on other sites

  • 6 months later...
  • 4 weeks later...

Hi! I have the same problem, but if I set enable-http-security to true or false, or just not adding the setting leads to the problem again.
I checked my port forwarding settings already. I have this issue since the latest GTA 5 ---> RageMP update came out.
It is working perfectly from localhost, / 127.0.0.1 but if I use for example 192.168.1.xx or an external IP adress, it will load Rage 0.3.7.

Any ideas?
My conf.json:

 

{

    "maxplayers" : 100,

    "name" : "RAGE:MP Unofficial server", 

    "gamemode" : "freeroam", 

    "stream-distance" : 500.0,

    "announce" : false,

    "csharp" : "enable",

    "enable-http-security" : false,

    "port": 22005

}

Edited by WarstekHUN
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...