Jump to content
RAGE Multiplayer Community

Ever since the update, game doesn't launch.


Recommended Posts

Hi,

I have the game on rockstar game launcher.

It worked fine this morning (10 hours ago) even when others couldn't play because of a version mismatch I was already playing so I had no issues staying connected.

Now I am trying to play again, and when I select a server, it starts up rockstar games launcher and then instantly crashes and the game never starts.

Please help D:

Thanks!

I tried:

- Reinstalling rage MP

- verifying game files with rockstar launcher

- launching another server (it still does the same thing)

- launching official GTA online works fine, tried retrying rage MP, no dice.

Edited by Allexio
added more info
Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...