Jump to content

RageMP Starts Epic Games Louncher but my GTA is on Social Club


Mäxxer

Recommended Posts

So I installed Rage MP and Chose the path of my GTA installation. But when I try to connect to a server, Rage lounches Epic Games. But I don't own and never have owned GTA on Epic.

Already tried reinstalling GTA and RageMP. Any help?

Link to comment
Share on other sites

  • 2 months later...
vor 4 Minuten schrieb Sergi55:

Hey, did u solve ur problem? If yes can u tell me how?

Well Kind of but Not really. After resetting my WHOLE pc and Windows the bug was still present. I just bought GTA on epic and everything works now.. 

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...