Recommended Posts

Hallo ich habe ein Problem ich habe mir den RageMP Lauchner Installiert und wenn ich den Starte kommt nur kurz das Icon in der Taskleiste und das wars hab auch schon mal neu Installiert hat aber nix geändert

Share this post


Link to post
Share on other sites

Welches Antivirusprogramm hast du?

Mein Bitdefender hat mich 'zig graue Haare wachsen lassen und mich fast in den Wahnsinn getrieben, weil er die ragemp_v.exe und die uninst.exe im Installationsordner immer als potentiell Schädlich angesehen hat uns sie somit promt löschte. Totaler Blödsinn aber erkläre das mal einem Programm.

Für Bitdefender:
Auf der linken Spalte auf Schutz klicken. Rechts taucht dann "Erweiterte Gefahrenabwehr" auf. Unter der steht dann "Threat Defense" und "Einstellungen".
Auf Einstellungen klicken, "Anwendungen zu Ausnahmen hinzufügen" anklicken und die gewünschten Dateien (mehrfachauswahl möglich) auswählen und "ok" drücken.
Fertig. Sollten die Dateien schon gelöscht sein, RAGEMultiplayer_Setup.exe noch einmal von https://rage.mp/ runterladen und diese dann mit 7zip oder einem anderen Packprogramm öffnen. Dort kann man die Dateien dann in den entsprechenden Ordner kopieren. Sollten dafür die entsprechenden Rechte fehlen: Neustart des Computers im Abgesicherten Modus. 

Ich hoffe das kann jemanden helfen und ihm/ihr grauen Haare ersparen sowie die Nerven schonen! ;) 

 

PS: Wer Rechtschreibfehler findet, darf sie behalten!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.