Jump to content
RAGE Multiplayer Community

RageMP loads 0.3.7 instead of 1.1 since the latest GTA V update (2021/March)


Recommended Posts

Hi! If i connect to my server from localhost / 127.0.0.1 my game will load RageMP 1.1, and I can connect, but if I connect from 192.168.xx.xx or an external IP adress, It'll load 0.3.7, then the sever kicks me due client version mismatch.
I even tried with another server, from another PC, but nothing worked.
If I start the 1.1 Rage, then connect from an external IP adress It'll start to load the server files, but I get this error and the game crashes, and the server writes this to the console:

[N] Incoming connection from 192.168.1.1
[N] 192.168.1.1:61028 has been disconnected.


unknown.png

My conf.json:

{

    "maxplayers" : 100,

    "name" : "RAGE:MP Unofficial server", 

    "gamemode" : "freeroam", 

    "stream-distance" : 500.0,

    "announce" : false,

    "csharp" : "enable",

    "enable-http-security" : false,

    "port": 22005

}

 

 

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...