Jump to content
RAGE Multiplayer Community

Recommended Posts

Hello, developers! Unfortunately, I ran into a problem that I can’t fix for a whole week. It lies in the fact that after installing RAGE Multiplayer, it does not start, nothing happens. I looked at different forms of solving this problem, but unfortunately, I could not solve it, please help!

Link to post
Share on other sites

Same issues!
After setup a new Windows 10 and installing everything new I got the same result.
Starting the launcher or updater after installation but nothing happens.

Link to post
Share on other sites

Same here. I've tried everything I know. reinstalled windows, checked system files, disable antivirus and firewall ... and nothing, it's as if nothing was installed

Link to post
Share on other sites
  • 2 weeks later...

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...