Search the Community

Showing results for tags 'Rage mp'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • RAGE Multiplayer
    • Announcements
    • Discussion
    • Suggestions
    • RDR2 Multiplayer
  • Scripting
    • Scripting
    • Resources
  • Community
    • Support
    • Servers
    • Media Gallery
  • Non-English
    • Русский - Russian
    • Français - French
    • Deutsch - German
    • Espanol - Spanish
    • Română - Romanian
    • Portuguesa - Portuguese
    • Polski - Polish

Categories

  • Scripts
  • Gamemodes
  • Libraries
  • Plugins
  • Maps
  • Tools

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me


Facebook


Youtube


Skype


Web


VK

Found 5 results

  1. When working with the client side, I encountered errors and do not know how to fix this. When connecting to my server, the following errors occur: JS # 10 startup error, data storage error # 4. Left only one line on the client: mp.gui.chat.push('Hello World')
  2. Помогите, не запускается лаунчер, на старой версии работает, а на новой нет.
  3. Basically, I've been presenting problems with the "enable-clientside.cs" file and every time I try to join a server which requires this .txt this message pops up: "FATAL ERROR: .NET HOST DID NOT INITIALIZE CORRECTLY! Please Reinstall Rage Multiplayer and ensure its files consistency. Please, help.
  4. There is such a code, for example: MyMenu = mp.browsers.new ("./ menu.htmll"); When i called it - the screen of player is dimmed. How to get rid of it?
  5. Hallo, ich habe folgende Probleme. Wenn ich den Rage Mp Launcher starte bekomme ich folgende Fehlermeldung: "Failed to retrieve the install directory. Specify your game path now? Press cancel to terminate Rage Multiplayer" Wenn ich den Pfad eingebe und auf OK klicke, bekomme ich die selbe Fehlermeldung nochmal. Egal wie oft ich das wiederhole, es kommt immer wieder. Wenn ich jedoch bei der Pfadeingabe auf abbrechen klicke, öffnet sich der Launcher und der Pfad steht richtig in den Einstellungen. Das nächste Problem ist das der Launcher keine Server findet. Das dritte Problem wäre, wenn ich über die Direktverbindung einem Server beitreten möchte, schließt sich der Launcher und GTA 5 wird nicht gestartet. Versuche die Probleme zu beheben: Neu installation Als Admin ausführen. Über die Firewall als Ausnahme markiert. Dem Launcher und seinem Ordner, sowie dem GTA 5 Ordner Vollzugriff gewährt. PC mehrere male neu gestartet. Hoffe mir kann jemand helfen. Danke im Voraus