Search the Community

Showing results for tags 'error'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • RAGE Multiplayer
    • Announcements
    • Discussion
    • Suggestions
    • RDR2 Multiplayer
  • Scripting
    • Scripting
    • Resources
  • Community
    • Support
    • Servers
    • Media Gallery
  • Non-English
    • Русский - Russian
    • Français - French
    • Deutsch - German
    • Espanol - Spanish
    • Română - Romanian
    • Portuguesa - Portuguese
    • Polski - Polish

Categories

  • Scripts
  • Gamemodes
  • Libraries
  • Plugins
  • Maps
  • Tools

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me


Facebook


Youtube


Skype


Web


VK

Found 42 results

  1. Hello everyone , I try to adjust this script but not having much knowledge , I appeal to your help. I write in english and i can french too.
  2. Hello and good Evening.. My friend does have a major problem since the new Launcher for GTA released. She is running GTA on Steam First she had many error Codes like : GTA.exe is not working..bla bla bla , so the game wouldnt start for her but we got that fixed eventually by giving launcher.exe and launcherupdater.exe admin rights and now GTA starts without problems in Singleplay and Multiplayer. Now the thing is if she tries to join a Rage Server after she hits Direct Connect or joining the Server via Server List, Launcher loads up starts Rage Multiplayer and then she got a Blackscreen following a Error Message saying : Grand Theft Auto 5 has stopped working. We tried un/reinstalling Rage like 5 times but it didnt work. Deactivating Firewall and Antivirus also doesnt fix. Verifying the Game Cache via Steam doesnt fix it I simply dont know what to do anymore due to the fact that im not a "PC Expert" and sorry if my English sucks im trying my best so i hope anyone of you gentle people might know a solution to this problem.. if so, please reply.. kindest Regards.
  3. I'm trying to add a SQL Server Database to my RAGE server, using Entity Framework Core. I've created a resource and a separate project (in the same solution) for the database, getting to the following folder structure: and my Main.cs looks like this: using Database; using GTANetworkAPI; using System; namespace LoginRegister { public class Main : Script { [ServerEvent(Event.ResourceStart)] public void EventOnResourceStart() { try { using var context = new ServerDbContext(); } catch (Exception e) { Console.WriteLine("ERROR!"); } } } } And when I run server.exe, I get the following error in the console (which disappears when I remove the DbContext creation part from EventOnResourceStart:
  4. После надписи "Download complete" игра крашит, выдавая эту ошибку: бывает, что выдает animals.js:4 и animals.js:2.
  5. Hey guys. I might need some Help from you. The Problem is: all Keybinds im creating in my code won't work. The keybinds from other scripts from other programmers work. I don't know where the issue could be. Maybe you could help me
  6. Fegador

    Version Error

    I'm using the cracked version 1.46 gta 5 and when I open the rage mp I get the error "YOUR GAME VERSION IS NOT SUPPORTED BY RAGE MULTIPLAYER". please help me.
  7. Hello I have a problem, I just started to develop a server RageMP. I followed the tutorials: https://wiki.rage.mp/index.php?title=Getting_Started_with_Server and https://wiki.rage.mp/index.php?title=Getting_Started_with_Development And when I launched the server.exe I get this mistake, can you tell me where it came from ? (Image) -> http://prntscr.com/o8jm9q Edit: This error appears when I connect to the server
  8. Hello, Today I installed it on my server with the centos system. RageMP server but the server does not start popping errors from lib, it seems to me that I need to update libstdc. server: /lib64/libstdc++.so.6: version `CXXABI_1.3.8' not found (required by ./server) ./server: /lib64/libstdc++.so.6: version `GLIBCXX_3.4.22' not found (required by ./server) ./server: /lib64/libstdc++.so.6: version `GLIBCXX_3.4.20' not found (required by ./server) ./server: /lib64/libstdc++.so.6: version `GLIBCXX_3.4.21' not found (required by ./server) ./server: /lib64/libstdc++.so.6: version `CXXABI_1.3.9' not found (required by ./server)
  9. Hey, I've been testing this bug since it started to annoy me, but I found a simple solution for it, because that error is about graphics memory and Microsoft systems but need to be fixed by RAGE MP devs. 1. Optionally start off with reinstalling your RAGE MP client on data partition (not system). No, you don't need to reinstall GTA V, it may stay on your SSD for performance. 2. Lower your graphics settings in GTA V if error occurs often. Close your browser or other running apps that drain your memory way too much. 3. Join a server, but when game opens I prefer in window mode (alt + enter). If it runs OK, login and turn your browser or whatever back on. If you have GeForce graphics, try optimize settings with GeForce Expierence but with 50% performance and nice textures, dont set it too high on textures, because the error will appear again. Explanation: The client needs memory to load its scripts and GTA V to load it files, so when they meet, memory leaks out and all what you can do is close the game. Don't run too many browser instances, try to lower your graphics and run the game. Its all about memory, needs to be fixed in RAGE MP client. Just because you run GTA:O on Ultra Settings doesnt mean it will run the same on RAGE MP. My setup with Phenom II X4 965 BE, GTX 1050Ti, 2x4GB 1600MHz DDR3 RAM: Best regards, players!
  10. I can not access any server.when I go to the server in the chat is written:RageMP:Cant joing server.Trying again. So endlessly Already tried to reinstall, change permissions and more. Please help as soon as possible. The output ends soon, but I want to play.🎮
  11. So basically when I try to install RAGEMP it just says: Status: Install and a windows security window where it asks me if I give the app permision to make changes on my device. I click yes and immediately says that it has downloaded but when I am searching for the files in the install path there are none. If I tick the "Start RAGE Multiplayer" after the app has "installed" it gives me the error below (pastebin, video and pics). https://pastebin.com/ke96LFcx
  12. RU: При попытки регистрации в игре, выдает ошибку "404 error: File not found"! Помогите пожалуйста в решении данной проблемы! EN: When trying to register in the game, it gives an error "404 error: File not found"! Please help in solving this problem!
  13. Hi, I have an official Social club version of the game can play multiplayer and single player, but unable to play on any Rage MP servers just keeps saying "loading rage multiplayer" screen turns black and still keeps saying "loading rage multiplayer", My game has no mods either just running the stock social club version with the latest updates
  14. Hello RageMP community! I just downloaded and installed RageMP, for playing on a Server. The problem is, that if I try to run a server or only start the game with RageMP, I have the issue, that the GTA 5 Launcher won´t finish loading, close and start the game. Even after multiple restarts and reinstallations the issue is still there. Thanks for Awnsers !
  15. I used to play on this server long before when rage was free and now I got the game but rage complex server is still not loading please help
  16. Every time I start rage mp I get to Loading Rage Multiplayer, then GTA V crashes and I get the error message GTA V exited unexpectedly. I already tried uninstalling all anti-virus etc. but it still won't work. I also tried turning off the Nvidia in-game overlay, but it still crashes with the same message. I also do not have any other GTA V multiplayer or any other GTA V mods. Sincerely, CyberFX
  17. (username is player.name normally just changed it to test something, with player.name its the same error. so username = player.name) Server Side Code: https://imgur.com/a/mgQMsdi Console Error Message: https://imgur.com/a/cmt2Tg8 Help would be awesome, thanks in advantage.
  18. Hi.About a week ago I've Downloaded Rage.mp for my GTA V to play on eclipse server.But when i was trying to connect to any server such as Eclipse i get this error From steam: Access is denied (0x5) and then Rage close's. Error Screen shot: https://pasteboard.co/I2i4OlP.png Gif From the whole error: https://pasteboard.co/I2i4q9u.gif I can play GTA V on story mode and Gta Online without any problem.
  19. NotATurtle

    File Error?

    Installed the client great, however, upon startup I get hit with a "Windows cannot find 'ragemp_v.exe'." Windows error. Fix?
  20. hi, I'm new to rage:mp I just installed the game but once I finish the installation I stop at the update and get this error:
  21. NKJ

    how fix that

    https://imgur.com/a/yCu7NoK
  22. Is this method still working? With version .1.41 I'm updater.exe when I run Error in the end Photo err http://s8.picofile.com/file/8348791376/photo_2019_01_13_16_57_55.jpg Please check [email protected]
  23. nie mogę zainstalować RAGE. wyskakuje mi taki błąd See the end of this message for details on invoking just-in-time (JIT) debugging instead of this dialog box. ************** Exception Text ************** System.ComponentModel.Win32Exception (0x80004005): Nie można odnaleźć określonego pliku at System.Diagnostics.Process.StartWithShellExecuteEx(ProcessStartInfo startInfo) at System.Diagnostics.Process.Start() at System.Diagnostics.Process.Start(ProcessStartInfo startInfo) at WixSharpSetup.Dialogs.ExitDialog.finish_Click(Object sender, EventArgs e) at System.Windows.Forms.Control.OnClick(EventArgs e) at System.Windows.Forms.Button.OnClick(EventArgs e) at System.Windows.Forms.Button.OnMouseUp(MouseEventArgs mevent) at System.Windows.Forms.Control.WmMouseUp(Message& m, MouseButtons button, Int32 clicks) at System.Windows.Forms.Control.WndProc(Message& m) at System.Windows.Forms.ButtonBase.WndProc(Message& m) at System.Windows.Forms.Button.WndProc(Message& m) at System.Windows.Forms.Control.ControlNativeWindow.OnMessage(Message& m) at System.Windows.Forms.Control.ControlNativeWindow.WndProc(Message& m) at System.Windows.Forms.NativeWindow.Callback(IntPtr hWnd, Int32 msg, IntPtr wparam, IntPtr lparam) ************** Loaded Assemblies ************** mscorlib Assembly Version: 4.0.0.0 Win32 Version: 4.7.3260.0 built by: NET472REL1LAST_C CodeBase: file:///C:/Windows/Microsoft.NET/Framework/v4.0.30319/mscorlib.dll ---------------------------------------- Microsoft.Deployment.WindowsInstaller Assembly Version: 3.0.0.0 Win32 Version: 3.11.0.1701 CodeBase: file:///C:/Users/HALBi/AppData/Local/Temp/MSI4321/Microsoft.Deployment.WindowsInstaller.DLL ---------------------------------------- WixSharp.UI Assembly Version: 1.6.1.0 Win32 Version: 1.6.1.0 CodeBase: file:///C:/Users/HALBi/AppData/Local/Temp/MSI4321/WixSharp.UI.DLL ---------------------------------------- WixSharp Assembly Version: 1.6.1.0 Win32 Version: 1.6.1.0 CodeBase: file:///C:/Users/HALBi/AppData/Local/Temp/MSI4321/WixSharp.DLL ---------------------------------------- System.Core Assembly Version: 4.0.0.0 Win32 Version: 4.7.3260.0 built by: NET472REL1LAST_C CodeBase: file:///C:/WINDOWS/Microsoft.Net/assembly/GAC_MSIL/System.Core/v4.0_4.0.0.0__b77a5c561934e089/System.Core.dll ---------------------------------------- System Assembly Version: 4.0.0.0 Win32 Version: 4.7.3190.0 built by: NET472REL1LAST_C CodeBase: file:///C:/WINDOWS/Microsoft.Net/assembly/GAC_MSIL/System/v4.0_4.0.0.0__b77a5c561934e089/System.dll ---------------------------------------- WixSharpSetup Assembly Version: 1.0.0.0 Win32 Version: 1.0.0.0 CodeBase: file:///C:/Users/HALBi/AppData/Local/Temp/MSI4321/WixSharpSetup.EXE ---------------------------------------- System.Windows.Forms Assembly Version: 4.0.0.0 Win32 Version: 4.7.3260.0 built by: NET472REL1LAST_C CodeBase: file:///C:/WINDOWS/Microsoft.Net/assembly/GAC_MSIL/System.Windows.Forms/v4.0_4.0.0.0__b77a5c561934e089/System.Windows.Forms.dll ---------------------------------------- System.Drawing Assembly Version: 4.0.0.0 Win32 Version: 4.7.3190.0 built by: NET472REL1LAST_C CodeBase: file:///C:/WINDOWS/Microsoft.Net/assembly/GAC_MSIL/System.Drawing/v4.0_4.0.0.0__b03f5f7f11d50a3a/System.Drawing.dll ---------------------------------------- System.Xml.Linq Assembly Version: 4.0.0.0 Win32 Version: 4.7.3190.0 built by: NET472REL1LAST_C CodeBase: file:///C:/WINDOWS/Microsoft.Net/assembly/GAC_MSIL/System.Xml.Linq/v4.0_4.0.0.0__b77a5c561934e089/System.Xml.Linq.dll ---------------------------------------- System.Xml Assembly Version: 4.0.0.0 Win32 Version: 4.7.3190.0 built by: NET472REL1LAST_C CodeBase: file:///C:/WINDOWS/Microsoft.Net/assembly/GAC_MSIL/System.Xml/v4.0_4.0.0.0__b77a5c561934e089/System.Xml.dll ---------------------------------------- System.Configuration Assembly Version: 4.0.0.0 Win32 Version: 4.7.3190.0 built by: NET472REL1LAST_C CodeBase: file:///C:/WINDOWS/Microsoft.Net/assembly/GAC_MSIL/System.Configuration/v4.0_4.0.0.0__b03f5f7f11d50a3a/System.Configuration.dll ---------------------------------------- ************** JIT Debugging ************** To enable just-in-time (JIT) debugging, the .config file for this application or computer (machine.config) must have the jitDebugging value set in the system.windows.forms section. The application must also be compiled with debugging enabled. For example: <configuration> <system.windows.forms jitDebugging="true" /> </configuration> When JIT debugging is enabled, any unhandled exception will be sent to the JIT debugger registered on the computer rather than be handled by this dialog box. nie mam anywirusa wyłączenie windows defender nie pomoglo. Nie mam debugowania w rejestrze sprawdzałem na filmie było pokazane jak wyłaczyc debugowanie JIT ale nawet tego rejestru nie mam... Pomóżcie
  24. Hallo, ich wollte heute anfangen auf einem Roleplayserver zu spielen. Als ich jedoch RageMP installiert habe und es starten wollte, machte Updates und als diese fertig waren schloss sich die Anwendung. Wenn ich die Anwendung nochmal starte, öffnet sich der Windows-Explorer mit der Anweisung ich solle den Dateipfad auswählen. Sobald ich den Pfad eingebe und auf OK drücke schließt sich der Explorer und nichts passiert. Bei einer erneuten Installation kam folgende Fehlermeldung: System.ComponentModel.Win32Exception (0x80004005): Das System kann die angegebene Datei nicht finden. Bitte um Lösungsvorschläge MFG Suchtgurke / Sandro
  25. Hello everyone! I've got some errors with references to assemblies, but I've managed to solve the most of them except one with Entity Framework Core. So, the problem is: CS0234: The type or namespace name 'EntityFrameworkCore' does not exist in the namespace 'Microsoft' (are you missing an assembly reference?) I added the Microsoft.EntityFrameworkCore.dll reference to my resource, and then restarted the server. I got bunch of this error: The type 'Object' is defined in an assembly that is not referenced. You must add a reference to assembly 'netstandard, Version=2.0.0.0, Culture=neutral, PublicKeyToken=cc7b13ffcd2ddd51'. If I keep this reference, then I get just these errors, nothing else. So I decided to delete this reference, and add MySql.Data.EntityFrameworkCore.dll and Microsoft.EntityFrameworkCore.Relational.dll. The results are the following: CS0246: The type or namespace name 'DbContext' could not be found (are you missing a using directive or an assembly reference?) CS0246: The type or namespace name 'DbContextOptionsBuilder' could not be found (are you missing a using directive or an assembly reference?) CS0246: The type or namespace name 'DbSet<>' could not be found (are you missing a using directive or an assembly reference?) CS0012: The type 'DbContextOptionsBuilder' is defined in an assembly that is not referenced. You must add a reference to assembly 'Microsoft.EntityFrameworkCore, Version=2.0.1.0, Culture=neutral, PublicKeyToken=adb9793829ddae60'. I don't know what should I do now. I've never used .NET Core, so if anyone could help me a bit, it would be awasome. Thanks, manaszon!