Jump to content
RAGE Multiplayer Community

Search the Community

Showing results for tags 'error'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • RAGE Multiplayer
    • Announcements
    • Discussion
    • Suggestions
    • RDR2 Multiplayer
  • Scripting
    • Scripting
    • Resources
  • Community
    • Support
    • Servers
    • Media Gallery
  • Non-English
    • Русский - Russian
    • Français - French
    • Deutsch - German
    • Espanol - Spanish
    • Română - Romanian
    • Portuguesa - Portuguese
    • Polski - Polish

Categories

  • Scripts
  • Gamemodes
  • Libraries
  • Plugins
  • Maps
  • Tools

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me


Facebook


Youtube


Skype


Web


VK

  1. Hey ich habe GTA Installiert und einmal gestartet. Wurde eingeloggt in meinem Account habe daraufhin Rage MP installiert und dann tauchte der Error Code auf wo ich auf einem Server Joinen wollte. Habe schritt (a) (b) durchgeführt und schritt (c) habe ich eine neuere Version weswegen er die C++ 2015 nicht installieren wollte. Ich weiß leider nicht mehr weiter bräuchte dringen Hilfe. Hier ist der Link zum Bild des Error Codes https://ibb.co/WyJsMPF
  2. why doesn't the transport engine sync work? for example, when I get in the car and start it, then after getting out of the car, I do not see that the engine is started, but my friend sees?
  3. After I connect to the server I can't see the registration menu. All cash of server is in files already, but I have some problems. In console my warning looks like: Failed to load GUI *name of the file*. I tryed to reinstall GTA V and RAGEMP too, but I had the same problem. I tryed to delete my antivirus, but it didn't help me. I don't know how to solve this problem anymore.
  4. I played trough RAGE normally. Left.. and the next day it shows up this error, and im unable to play more than 1 minute since it crashes.
  5. https://imgur.com/a/eH178vW Game is updated and Rage player is up to date. When I load into the server and it just does this endlessly
  6. The title says it all. This is my first time installing RageMP. When I open RageMP it shows white screen. https://imgur.com/lZYGLIM What I have done so far: I tried edit config.xml to change channel to oldprerelease but still no fix. Reinstalled RageMP. Installing RageMP in the same directory with GTAV. Installing Ragemp in different directory with GTAV. I don't have any antivirus installed, so I turned off my windows firewall and/or allowing all .exe programs in RageMP folder. Change 'ragemp_v' compatibility to Vista Make new folder, and copy updater.exe and config to that folder, then open updater.exe Waiting for an hour of 'white screen updater' only to get '\ragemp_v.exe is not a valid Win32 appliacation.' https://imgur.com/ymLH503 None of the above works. I use Win7 64-bit and play GTAV from Epic Game. Thanks, I hope someone can help me!
  7. I get this error " image " I have the RageMP version 1.1-DP1. Can you help me get rid of this error? Thank you!
  8. Juss24

    Error "Ooops!"

    When I run RageMP, select a server, connect to SocialClub's servers and get an "Ooops!" error. Pressing OK starts the game with a black screen and closes after 5 seconds. What to do? https://imgur.com/a/S3CwzX2
  9. when i try connect to own server 1.1, i have this error: idk, this is only my problem, or everyone have error? 037 version is work, problem only with 1.1.
  10. So i'm new to this, i downloaded ragemp from the website, did the setup and when i try to join a server it loads and then the same error pops up "Windows cannot find D:/New folder/Launcher/launcher.exe' make sure you typed the name correctly and try again." when i press "Ok" it also says "Unable to launch game, please verify your game data." Can somebody help?
  11. Hi guys! I've got a problem with my ragemp client. After I selected the server, the ragemp starts, and than it cannot load. I waited for hours, but nothing happened. In serverside theres no connection request from my ip. I've reinstalled the full ragemp and gta v, but it didnt helped. (I've also deleted manually every single folder before the reinstall) I read in discord support somebody fixed this bug with conf.json files modification (added this line: "allow-cef-debugging" : true,) but it didnt helped me out. I wanted to connect a 1.1 server. I paste here my launcher_logs [0521/152532.812:INFO:CONSOLE(1)] "Uncaught TypeError: Cannot read property 'add' of undefined", source: rui://main/js/app.aabc5a82.js (1) [0521/152532.988:WARNING:angle_platform_impl.cc(59)] compileToBinary(235): C:\fakepath(73,10-42): warning X3571: pow(f, e) will not work for negative f, use abs(f) or conditionally handle negative values if you expect them C:\fakepath(95,10-42): warning X3571: pow(f, e) will not work for negative f, use abs(f) or conditionally handle negative values if you expect them [0521/152547.964:INFO:CONSOLE(1)] "Refreshing servers", source: rui://main/js/app.aabc5a82.js (1) [0521/152602.964:INFO:CONSOLE(1)] "Refreshing servers", source: rui://main/js/app.aabc5a82.js (1) [0521/161303.570:INFO:CONSOLE(1)] "Uncaught TypeError: Cannot read property 'add' of undefined", source: rui://main/js/app.aabc5a82.js (1) [0521/161303.911:WARNING:angle_platform_impl.cc(59)] compileToBinary(235): C:\fakepath(73,10-42): warning X3571: pow(f, e) will not work for negative f, use abs(f) or conditionally handle negative values if you expect them C:\fakepath(95,10-42): warning X3571: pow(f, e) will not work for negative f, use abs(f) or conditionally handle negative values if you expect them [0521/162519.731:INFO:CONSOLE(1)] "Uncaught TypeError: Cannot read property 'add' of undefined", source: rui://main/js/app.aabc5a82.js (1) [0521/173135.123:INFO:CONSOLE(1)] "Uncaught TypeError: Cannot read property 'add' of undefined", source: rui://main/js/app.aabc5a82.js (1) [0521/174508.672:INFO:CONSOLE(1)] "Uncaught TypeError: Cannot read property 'add' of undefined", source: rui://main/js/app.aabc5a82.js (1) [0521/180848.438:INFO:CONSOLE(1)] "Uncaught TypeError: Cannot read property 'add' of undefined", source: rui://main/js/app.aabc5a82.js (1) [0521/181333.894:INFO:CONSOLE(1)] "Uncaught TypeError: Cannot read property 'add' of undefined", source: rui://main/js/app.aabc5a82.js (1) [0521/181349.035:INFO:CONSOLE(1)] "Refreshing servers", source: rui://main/js/app.aabc5a82.js (1) [0521/181404.035:INFO:CONSOLE(1)] "Refreshing servers", source: rui://main/js/app.aabc5a82.js (1) [0521/181419.036:INFO:CONSOLE(1)] "Refreshing servers", source: rui://main/js/app.aabc5a82.js (1) [0521/181434.036:INFO:CONSOLE(1)] "Refreshing servers", source: rui://main/js/app.aabc5a82.js (1) [0521/181449.036:INFO:CONSOLE(1)] "Refreshing servers", source: rui://main/js/app.aabc5a82.js (1) [0521/181941.138:INFO:CONSOLE(1)] "Uncaught TypeError: Cannot read property 'add' of undefined", source: rui://main/js/app.aabc5a82.js (1) [0521/183928.484:INFO:CONSOLE(1)] "Uncaught TypeError: Cannot read property 'add' of undefined", source: rui://main/js/app.aabc5a82.js (1) [0521/183943.698:INFO:CONSOLE(1)] "Refreshing servers", source: rui://main/js/app.aabc5a82.js (1) [0521/183947.198:ERROR:cache_util_win.cc(19)] Unable to move the cache: 5 [0521/183947.198:ERROR:cache_util.cc(140)] Unable to move cache folder GPUCache to old_GPUCache_000 [0521/183947.198:ERROR:disk_cache.cc(168)] Unable to create cache [0521/183947.198:ERROR:shader_disk_cache.cc(620)] Shader Cache Creation failed: -2 [0521/183947.746:INFO:CONSOLE(1)] "Uncaught TypeError: Cannot read property 'add' of undefined", source: rui://main/js/app.aabc5a82.js (1) [0521/183947.830:WARNING:angle_platform_impl.cc(59)] compileToBinary(235): C:\fakepath(73,10-42): warning X3571: pow(f, e) will not work for negative f, use abs(f) or conditionally handle negative values if you expect them C:\fakepath(95,10-42): warning X3571: pow(f, e) will not work for negative f, use abs(f) or conditionally handle negative values if you expect them
  12. Your game version is not supported by RAGE multiplayer! I surfed the whole internet and no solution. I need just to wait untill developers solve this??
  13. I have this error when i put the "enable-clientside-cs.txt archive in the RAGEMP folder, same a lot people, have somebody the fix? I tried all, reinstall RAGEMP, reinstall GTAV, change the extension to .DOC and nothing works...
  14. I opened the port 22005, and entered in conf.json "bind" : 81.198.33.65 And I start the console, and I have it quickly closed! And when I add the bright plugin I also get an error here's the config { "maxplayers" : 100, "name" : "RAGE:MP Server", "bind" : "81.198.33.65" "gamemode" : "freeroam", "stream-distance" : 500.0, "announce" : true, "csharp" : "disabled", "port": 22005 }
  15. After my installation was completed, I run the Ragemp_v.exe and I got this error. I don't understand what's this all about. Anyone care to explain?
  16. Administrators, again a problem. For several months I played GTA5 and GTAO, now I started playing RP because my friends started playing too. After two hours, the game starts freezes and crashes with an GTA5 error; nothing helps; the problem is clearly not in GTA and obviously not in PC (I playing for 6-7 hours and everything is fine)
  17. I can't log in to my account and start playing because of an error. Then he writes that the password is incorrect, then the username or something else. At least all the data I enter is correct. Or writes "account not registered"
  18. Hello guys, I got gta-5 from epic games for free, and now i installed rage-MP and whenever i try to join any server, i get following error : The procedure entry point [email protected][email protected]@[email protected]@Z could not be located in the dynamic link library F:\RAGEMP\v8.dll when i press on "OK", i get another pop-up which shows this new error : The procedure entry point [email protected][email protected]@[email protected]@[email protected]@@@Z could not be located in the dynamic link library F:\RAGEMP\icui18n.dll These are the 2 errors that pops up whenver i try to join any server, I've tried various things 1. Reinstall rage-mp client 2. delete both dll (v8 and icui18n) and reinstall them from internet however none seems to work, please help me fix this error (I've windows-10)
  19. cuando estoy jugando se me traba y me toca salirme y volver a entrar pero me sigue psando que hago
  20. When ever I try to open RageMP it does the admin thing and then it starts loading and I get and alert that doesnt have any words on it then it crashes everytime I try to play.
  21. Hi When I spawn or change the model of a vehicle from the clientside, in the console I get the following error. System.NullReferenceException: Object reference not set to an instance of an object. at void GTANetworkInternals.RemoteEventParser.Parse(Player sender, ulong eventNameHash, object[] args) The code works, the vehicle changes model and everything is fine, but the error appears for each model change, so I get the same error every time a user wants to buy a vehicle and choose the vehicle model. The spawn code is: auto.entity = mp.vehicles.new(mp.game.joaat(dataVehicles.Vehicles[0].Model), new mp.Vector3(-42.79771, -1095.676, 26.0117), { alpha: 255, color: [[0, 0, 0], [0, 0, 0]], locked: true, engine: false, dimension: dim }); auto.entity.setRotation(0, 0, 0, 2, true); And the change model code is: auto.entity.model = mp.game.joaat(auto.vehiclesList[value].Model); Any idea to fix the error? Thx
  22. I Have a problem that when I Start the Rage Multiplayer it is Writing me this (In Screen shot). I Don't know what do i need to do. Please help me with this problem.
  23. wtf it that, how fix there!!!!!!!!!!!!!!!
  24. I can`t join a Server [0423/184633.753:ERROR:gpu_process_transport_factory.cc(990)] Lost UI shared context. [0423/184850.309:INFO:CONSOLE(37)] "Uncaught ReferenceError: $ is not defined", source: package://RP/CEF/Anmeldung/einloggen.html (37)
×
×
  • Create New...