Jump to content
RAGE Multiplayer Community

Recommended Posts

Ich habe durchgehend konstanten Lowping, kaum starte ich das Spiel läuft noch alles, aber sobald ich auf den Server verbinde, bekomme ich ultra highping und ich time überall aus (Die Serverresourcen sind bereits runtergeladen und auch nach dem Login time ich noch überall). Habe bereits versucht das Spiel ohne Firewall zu starten, hatte jedoch auch nicht funktioniert.

Edited by LioxiTV
Link to post
Share on other sites

Hi,

first question....are you connecting to your own Server?? or is it a Server from one of all the 3rd Party Roleplayserver? Is it not your own, the best way is to ask in the forum of the server owner.... like vio-v or state5. Is it your own Server, than the following question.. have you started a run in debug modus to see on which place ther server creates the load?

second question... produced the server a high load.. or have your client the problem...like..he is still waiting for something....something he got and don't reconized it?

So, to answer this question...a lot of more information will be helpful :)

Link to post
Share on other sites
vor 30 Minuten schrieb TarkLeMonde:

Hi,

first question....are you connecting to your own Server?? or is it a Server from one of all the 3rd Party Roleplayserver? Is it not your own, the best way is to ask in the forum of the server owner.... like vio-v or state5. Is it your own Server, than the following question.. have you started a run in debug modus to see on which place ther server creates the load?

second question... produced the server a high load.. or have your client the problem...like..he is still waiting for something....something he got and don't reconized it?

So, to answer this question...a lot of more information will be helpful :)

It's not my server, it's a server, where i am Admin, but another Team member had the same problem, but others don't.

I reinstalled RageMP already and verified GTA V. So i think it's clientside and not serverside, it starts to lag at the Login already, so it can't be the spots on the server... I think the problem is at RageMP

Link to post
Share on other sites

think not its rageMP, than all other need to have the same. The only bigger problem is currently the Version Problem based on the GTA update this Thuesday. Are you sure that your Problem is not based on this happening??

On other side.. in witch language your client are written?? C# or JS,TS or what you are using. Next think... have you started a debugging and stepped a litte bit around your classes, to see on with places and functions it happend? So the Information ... he downloads something and get and timeout... is not enough to help you.

 

Edited by TarkLeMonde
Link to post
Share on other sites

Like I said, it's not my server, so i don't know in which language it's written, i randomly time out every time i connect to a server. This happens since i updated GTA V and RageMP.

Link to post
Share on other sites

So sorry, than I can't help you, i am only a Dev who is waiting for the 1.1 update to continue with my own Project. But from my point of view you have three options. 1. Try Sulotion one about the update and revert GTA V and your System back to the old version..so without the GTA V update and look if its better. As the second...try the prerelease_1_51_0 option inside your config file with the update inside, but only as a hot fix....I hope....and look if it works better. And the third Option you have is the hardest one :D .....so....keep in Mind... the real problem who's sucks currently everyone, is the update Problem from thuesday. So if Option 1 and 2 not working propper for your, I think you can't do too much. Than I think you need to wait for the next update and see what's happend than.

Otherwise... if you want to get in trouble with Devs of your Game... :D ... ask them why you have this problem with solution 1 and 2... and why not the 18398 other user  on 246 servers, who are playing currently :D

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...