Xabi

[GAMEMODE] WiredPlayers Roleplay Server

Recommended Posts

4 hours ago, SharpSabre said:

Xabi,

When you correct the Language problem?

When the bridge gets build on .NET Core 2.1+

Share this post


Link to post
Share on other sites
Posted (edited)

jobs

food delivery
how do I get started work?

command /service does not work :((

Edited by Ownness

Share this post


Link to post
Share on other sites
Posted (edited)

Hey Guys,

 

workarounded the language problem by simply changing all the name of the data from all .resx-files, I hope it helps some people with their language issue.

 

Greets McWulf

 

p.s.: it just changes the Messages, not the commands

Edited by McWulf1991
issue

Share this post


Link to post
Share on other sites
10 часов назад, McWulf1991 сказал:

Hey Guys,

 

workarounded the language problem by simply changing all the name of the data from all .resx-files, I hope it helps some people with their language issue.

 

Greets McWulf

 

p.s.: it just changes the Messages, not the commands

all commands are in the ../global/command.cs file

Share this post


Link to post
Share on other sites

Hello, anyone have this error. When i start server.exe, all working fine, but when user connect. Server.exe shutdown. Anyone can help me with this error ?

Share this post


Link to post
Share on other sites

 

Hello Dear User here,

I have the small problem that I can get on my server and also get the login screen ... but if another player wants to join my server he will be gray in the login room ... but he will not get a registration window. ..

and if I enter it in the DB ... this also has no function ...

Here in the forum I found no further help to eliminate this problem ... The funny thing is that my enable-clientside-cs file is always empty; (

Ask for HELP

Share this post


Link to post
Share on other sites
18 minutes ago, Ownness said:

How to bind commands on buttons?

Search ATMs how to bind then use it.

Share this post


Link to post
Share on other sites

command /accept 

HLP_GLOBALS_ACCEPT_COMMAND = "USAGE: /accept [Order|Service|Interview|Money|Repaint]";

command /accept order - don't work ;((

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.