Xabi

[GAMEMODE] WiredPlayers Roleplay Server

Recommended Posts

11 minutes ago, Norman_124 said:

Hello,
I have a problem when I go to my server, I start as a silver man and the server crashes. I have installed the gtanetwork nuget. Now the server remains switched on but you stand around as a default type.

Thx

Did you create the required "enable-clientside-cs.txt" file?

Share this post


Link to post
Share on other sites
vor 1 Stunde schrieb Xabi:

Did you create the required "enable-clientside-cs.txt" file?

Yes, I put it in the ragemp folder. Ingame he writes that he compiles the clientside files and then does not happen anymore.

Share this post


Link to post
Share on other sites
On 7/7/2019 at 9:38 PM, Norman_124 said:

Yes, I put it in the ragemp folder. Ingame he writes that he compiles the clientside files and then does not happen anymore.

Does the login screen show for you?

Share this post


Link to post
Share on other sites
vor 6 Stunden schrieb Xabi:

Does the login screen show for you?

no there is no login menu

Share this post


Link to post
Share on other sites
11 hours ago, Norman_124 said:

no there is no login menu

Then the file is not created or maybe you have repeated the .txt extension. Take a screenshot of the folder where the TXT file is located and post it here, please.

Share this post


Link to post
Share on other sites

Hello, Xabi! I'm trying to get used to your CarShop system, but after testing a car or when trying to buy one from shop, I get this Warning: WARNING: "GetPlayerSeatbelt" function is not implemented yet. System.InvalidCastException: Invalid cast from 'System.Single' to 'GTANetworkAPI.Vehicle'. at object Convert.DefaultToType(IConvertible value, Type targetType, IFormatProvider provider) at void GTANetworkInternals.RemoteEventParser.Parse(Client sender, ulong eventNameHash, object[] args) in C:\Users\Adam\Documents\Git\comp-layer2\BootstrapperNC\Handlers\ResourceInfo.cs:line 62. Do you know what's the problem here?

Share this post


Link to post
Share on other sites
Posted (edited)

Здравствуйте.
Создал поставил ваш сервер, при входе на сервер нету окна авторизации.
Базу данных подключил, пакеты bridge установил, файл enable-clientside-cs.txt создал.
Ищу информацию уже много часов, так ответа и не нашёл.
https://imgur.com/a/HM4aAhU
https://imgur.com/a/zfuSrb2
 

Edited by Reve

Share this post


Link to post
Share on other sites
Posted (edited)
1 hour ago, onfire said:

Hey Xabi,

I got problem with quiz. I created in sql questions and answers, but when I connect to server and enter password for account, I only get this: https://imgur.com/8YOCwcL
THere is example of SQL questions: https://imgur.com/od7UVih and answers: https://imgur.com/qVpfh5p 

Hi, you need to set license field to 0 in all the questions you want to show on the application test. Change that and it should work, the rest is fine.

Edited by Xabi
  • Like 1

Share this post


Link to post
Share on other sites
Am 10.7.2019 um 09:02 schrieb Xabi:

Then the file is not created or maybe you have repeated the .txt extension. Take a screenshot of the folder where the TXT file is located and post it here, please.

Here is a screenshot:

 

https://imgur.com/T5pP1C5

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

  • Recently Browsing   0 members

    No registered users viewing this page.